IOALLOCCOUNT(8) BSD System Manager's Manual IOALLOCCOUNT(8)
ioalloccount -- Summarize IOKit memory usage.
ioalloccount displays some accounting of memory allocated by IOKit allo-
cators, including object instances, in the kernel. Useful for tracking
leaks. This information can also found in the Root of the IORegistry.
List allocations by type, with sample output.
Instance allocation = 000169f8 = 90 K
Container allocation = 0002793e = 158 K
IOMalloc allocation = 00011555 = 69 K
Darwin February 29, 2000 Darwin