GSPA(8) System Manager's Manual GSPA(8)
gspa -- assembler for the GSP chip
gspa [-c c_array_name] [-l list_file] [-o hex_file] [infile]
gspa is an assembler for the TMS34010 and TMS34020 graphics processor
The supported options are:
Create a pre-initialized C-structure c_array_name with the
hex code of the assembler output.
Create commented (with the input file) hex code of the
assembler output in list_file.
-o hex_file Create the output in hex_file. If -c is used, C code will
be written to hex_file, otherwise uncommented hex code of
the assembler output will be written.
If no -o option is given, output will be written to stdout.
If no infile is given, input will be read from stdin.
gspa appeared in NetBSD 1.1.
gspa was written by Paul Mackerras. The -c mode was added by
Ignatios Souvatzis <isATNetBSD.org>. This man page was written by
Thomas Klausner <wizATNetBSD.org>.
NetBSD 6.1.5 May 27, 2002 NetBSD 6.1.5