GROUPMOD(8) OpenBSD System Manager's Manual GROUPMOD(8)
groupmod - modify an existing group on the system
groupmod [-ov] [-g gid] [-n newname] group
The groupmod utility modifies an existing group. The options are as fol-
-g gid gives the numeric group identifier to be used for the new group.
gives the new name which the group shall have.
-o allow the new group to have a GID which is already in use for an-
-v enables verbose mode - explain the commands as they are executed.
The groupmod utility exits 0 on success, and >0 if an error occurs.
group(5), groupadd(8), groupdel(8), groupinfo(8), user(8)
The groupmod utility first appeared in OpenBSD 2.7.
The groupmod utility was written by Alistair G. Crooks <agcATNetBSD.org>.
OpenBSD 3.6 November 30, 1999 1