GROUPMOD(8) BSD System Manager's Manual GROUPMOD(8)
groupmod -- modify an existing group on the system
groupmod [-ov] [-g gid] [-n newname] group
The groupmod utility modifies an existing group on the system. The
options are as follows:
-g gid gives the numeric group identifier to be used for the new group.
gives the new name which the group shall have.
-o allow the new group to have a gid which is already in use for
-v enables verbose mode - explain the commands as they are executed.
The groupmod utility exits 0 on success, and >0 if an error occurs.
group(5), group(8), user(8)
The groupmod utility first appeared in NetBSD 1.5. It is based on the
addnerd package by the same author.
The groupmod utility was written by Alistair G. Crooks <agcATNetBSD.org>.
BSD November 30, 1999 BSD