GROUPINFO(8) OpenBSD System Manager's Manual GROUPINFO(8)
groupinfo - displays group information
groupinfo [-ev] group
The groupinfo utility retrieves the group information from the system.
The following command line options are recognised:
-e return 0 if the group exists, and non-zero if the group does not
exist, on the system. No information is displayed. This form of
the command is useful for scripts which need to check whether a
particular group name or GID is already in use on the system.
-v perform any actions in a verbose manner.
The group argument may either be a group's name, or a GID.
The groupinfo utility exits 0 if the group name or GID exists, and non-
zero if it does not.
The groupinfo utility first appeared in OpenBSD 2.7.
The groupinfo utility was written by Alistair G. Crooks <agcATNetBSD.org>.
OpenBSD 3.6 November 30, 1999 1