GROUPDEL(8) OpenBSD System Manager's Manual GROUPDEL(8)
groupdel - remove a group from the system
groupdel [-v] group
The groupdel utility removes a group from the system. The options are as
-v enables verbose mode - explain the commands as they are executed.
The groupdel utility exits 0 on success, and >0 if an error occurs.
group(5), groupadd(8), groupinfo(8), groupmod(8), user(8)
The groupdel utility first appeared in OpenBSD 2.7.
The groupdel utility was written by Alistair G. Crooks <agcATNetBSD.org>.
OpenBSD 3.6 November 30, 1999 1