GROUPADD(8) OpenBSD System Manager's Manual GROUPADD(8)
groupadd - add a group to the system
groupadd [-ov] [-g gid] group
The groupadd utility adds a group to the system. The options are as fol-
-g gid gives the numeric group identifier to be used for the new group.
-o allow the new group to have a GID which is already in use for an-
-v enables verbose mode - explain the commands as they are executed.
The groupadd utility exits 0 on success, and >0 if an error occurs.
group(5), groupdel(8), groupinfo(8), groupmod(8), user(8)
The groupadd utility first appeared in OpenBSD 2.7.
The groupadd utility was written by Alistair G. Crooks <agcATNetBSD.org>.
OpenBSD 3.6 November 30, 1999 1