GROUPADD(8) BSD System Manager's Manual GROUPADD(8)
groupadd -- add a group to the system
groupadd [-ov] [-g gid] group
The groupadd utility adds a group to the system. The options are as fol-
-g gid gives the numeric group identifier to be used for the new group.
-o allow the new group to have a gid which is already in use for
-v enables verbose mode - explain the commands as they are executed.
The groupadd utility exits 0 on success, and >0 if an error occurs.
The groupadd utility first appeared in NetBSD 1.5. It is based on the
addnerd package by the same author.
The groupadd utility was written by Alistair G. Crooks <agcATNetBSD.org>.
BSD November 30, 1999 BSD