GROUP(8) BSD System Manager's Manual GROUP(8)
group -- manage group information on the system
group add [-ov] [-g gid] group
group del [-v] group
group info [-ev] group
group mod [-ov] [-g gid] [-n newname] group
The group utility acts as a frontend to the groupadd(8), groupmod(8),
groupinfo(8), and groupdel(8) commands.
For a full explanation of the options, please see the relevant manual
The group utility exits 0 on success, and >0 if an error occurs.
group(5), groupadd(8), groupdel(8), groupinfo(8), groupmod(8)
The group utility first appeared in NetBSD 1.5. It is based on the
addnerd package by the same author.
The group utility was written by Alistair G. Crooks <agcATNetBSD.org>.
BSD November 30, 1999 BSD