DUMPFS(8) OpenBSD System Manager's Manual DUMPFS(8)
dumpfs - dump file system information
dumpfs [filesys | device]
dumpfs prints out the super block and cylinder group information for the
file system or special device specified. The listing is very long and
dumpfs is useful mostly for finding out certain file system information
such as the file system block size, minimum free space percentage, and
the file system level that can be upgraded with the -c option of
fsck_ffs(8). All of this information can be found within the first twen-
ty lines of the output.
disktab(5), fs(5), disklabel(8), fsck(8), fsck_ffs(8), growfs(8),
The dumpfs command appeared in 4.2BSD.
OpenBSD 3.6 June 5, 1993 1