CHROOT(8) BSD System Manager's Manual CHROOT(8)
chroot - change root directory
chroot newroot [command]
The chroot command changes its root directory to the supplied directory
newroot and exec's command, if supplied, or an interactive copy of your
Note, command or the shell are run as your real-user-id.
The following environment variable is referenced by chroot:
SHELL If set, the string specified by SHELL is interpreted as the name
of the shell to exec. If the variable SHELL is not set, /bin/sh
chdir(2), chroot(2), environ(7)
The chroot utility first appeared in 4.4BSD.
4.3 Berkeley Distribution June 9, 1993 1