BOOTPEF(8) BSD System Manager's Manual BOOTPEF(8)
bootpef -- BOOTP Extension File compiler
bootpef [-c chdir-path] [-d debug-level] [-f config-file]
The bootpef utility builds the Extension Path files described by RFC 1497
(tag 18). If any client-name arguments are specified, then bootpef com-
piles the extension files for only those clients.
Sets the current directory used by bootpef while creating exten-
sion files. This is useful when the extension file names are
specified as relative pathnames, and bootpef needs to use the
same current directory as the TFTP server (typically /tftpboot).
Sets the debug-level variable that controls the amount of debug-
ging messages generated. For example, -d 4 will set the debug-
ging level to 4.
Set the name of the config file that specifies the option data to
be sent to each client.
BOOTSTRAP PROTOCOL (BOOTP), RFC951.
BOOTP Vendor Information Extensions, RFC1497.
BSD December 4, 1993 BSD