WSCONSCTL.CONF(5) BSD File Formats Manual WSCONSCTL.CONF(5)
wsconsctl.conf -- wsconsctl variables to set at system startup
wsconsctl.conf contains a list of wsconsctl(8) variable assignments that
is read at system startup by rc(8) during the boot sequence.
The file is made up of wsconsctl(8) variable assignments (variable=value)
with comments designated by a hash mark ('#').
To load a Russian keyboard encoding, one would use the following line:
To set the screen burner timeout to 60 seconds, the following can be
A wsconsctl.conf file first appeared in OpenBSD 3.0.
BSD May 23, 2017 BSD