WEEKLY.CONF(5) BSD File Formats Manual WEEKLY.CONF(5)
weekly.conf -- weekly maintenance configuration file
The weekly.conf file specifies which of the standard /etc/weekly services
are performed. The /etc/weekly script is run, by default, every Saturday
morning on a NetBSD system.
The variables described below can be set to "NO" to disable the test:
clean_uucp This runs the weekly uucp clean script,
This rebuilds the locate database,
/var/db/locate.database, which must also exist, in order
to be rebuilt.
/etc/weekly weekly maintenance script
/etc/weekly.conf weekly maintenance configuration
/etc/weekly.local local site additions to /etc/weekly
The weekly.conf file appeared in NetBSD 1.3.
BSD December 30, 1996 BSD