SECURENET(5) BSD File Formats Manual SECURENET(5)
securenet -- ypserv(8) configuration file for secure networks
The securenet file controls which hosts can connect to the YP server.
The format is rather simple. Each row consists of two items. The first
item is the network mask. The second item is the network.
/var/yp/securenet a ypserv(8) configuration file
A configuration file might look like the following:
# Only my local net is secure.
ypserv.acl(5), yp(8), ypserv(8)
The securenet file was added to NIS by Sun Microsystems, Inc. as a bugfix
for weak security.
BSD May 31, 2007 BSD