SECURENET(5) BSD File Formats Manual SECURENET(5)
securenet -- ypserv(8) configuration file for secure networks
The securenet file controls which hosts can connect to the YP server.
The format is rather simple. Each row consists of two items. The first
item is the network mask. The second item is the network.
A configuration file might appear as follows:
# Only my local net is secure.
/var/yp/securenet A ypserv(8) configuration file.
yp(8), ypserv(8), ypserv.acl(5)
The securenet was added to NIS by Sun Microsystems, Inc. as a bugfix for
BSD June 27, 1994 BSD