NPPPD-USERS(5) BSD File Formats Manual NPPPD-USERS(5)
npppd-users -- user database file
The npppd-users file describes the various attributes of users. Refer to
getcap(3) for a description of the file layout. Each entry in the data-
base is used to describe one user. The record name is the username. The
following attributes can be specified:
password User's password. Some characters are needed to be
represented by the escape sequence. See getcap(3)
for the escape sequence.
framed-ip-address IPv4 address to be assigned for the user.
framed-ip-network IPv4 netmask to be used for the user.
calling-number Calling phone number to check user's phone number.
getcap(3), npppd.conf(5), npppd(8)
Colon (':') characters or vertical bar ('|') characters cannot be used in
BSD May 29, 2017 BSD