NETID(5) File Formats Manual NETID(5)
netid -- NIS network credential file
Files in netid format are rare. One lives in the NIS map netid.byname.
The format is rather simple. Each row consists of two items, a key and a
value. When created by mknetid(8) there are three kind of records.
The first type is information about which gids a uid has:
The second type has informations about hosts:
The third type is records from a netid file other than the two types
/etc/netid A file for lines not generated automatically by mknetid(8).
A configuration file might appear as follows:
Mats O Jansson <mojATstacken.se>
NetBSD 6.1.5 February 26, 2005 NetBSD 6.1.5