MONTHLY(5) File Formats Manual MONTHLY(5)
monthly, monthly.conf -- monthly maintenance
The /etc/monthly script is normally run in the morning of the 1st of
every month, on a NetBSD system. Note: this is disabled (commented out)
in the default root's crontab(5) file. The /etc/monthly.conf file
specifies which of the standard monthly services are performed.
There are currently no monthly tasks.
/etc/monthly monthly maintenance script
/etc/monthly.conf monthly maintenance configuration
/etc/monthly.local local site additions to /etc/monthly
The /etc/monthly.conf file appeared in NetBSD 1.3.
NetBSD 6.1.5 May 3, 2011 NetBSD 6.1.5