FORWARD(5) OpenBSD Programmer's Manual FORWARD(5)
forward - e-mail forwarding information file
Users may put a file named .forward in their home directory. If this
file exists, sendmail(8) (and sendmail-like mailers) will redirect mail
for the user to the list of addresses found in the .forward file.
.forward files must not be group or world writable. The user's home di-
rectory should not be group writable. The .forward file must be owned by
and readable by the indicated user.
A .forward file contains one or more lines where each line is an e-mail
address or the name of a private incoming mailer where incoming mail will
be forwarded. Examples:
# lines with # in the first column are ignored
# empty lines are ignored
# #@# with whitespace on both sides may be used to start a comment
fooATbar.com #@# is a comment anywhere
"| /usr/local/libexec/slocal -user foo"
$HOME/.forward e-mail forwarding information
Sendmail - An Internetwork Mail Router, No. 9, SMM.
Sendmail Installation and Operation Guide, No. 8, SMM.
OpenBSD 3.6 August 1, 2001 1