ETHERS(5) BSD File Formats Manual ETHERS(5)
ethers -- Ethernet host name database
The ethers file maps Ethernet addresses to host names. Lines consist of
an address and a host name, separated by any number of blanks and/or tab
characters. A '#' indicates the beginning of a comment; characters up to
the end of the line are not interpreted by routines which search the
Ethernet addresses are expressed as six hexadecimal numbers separated by
colons. The functions described in ethers(3) can read and produce this
The ethers file has support for YP functionality, which is enabled by
specifying a '+' alone on a line.
The ethers file format was adopted from SunOS and appeared in NetBSD
A name server should be used instead of a static file.
Lines in /etc/ethers are limited to BUFSIZ characters (currently 1024).
Longer lines will be ignored.
BSD May 29, 2017 BSD