ThisCell(5) OpenBSD Programmer's Manual ThisCell(5)
ThisCell - specify a host's home AFS cell
The file ThisCell specifies which cell the AFS client belongs to. This
affects the default cell to use for commands such as pts(1), fs(1),
vos(8), kauth(1), kinit(1), afslog(1), but other cells can still be used
(mostly by giving a -cell argument).
Unless dynroot is used, it also affects where afsd reads the root of afs,
so having good connectivity to the default cell is very important.
The cell specified must be listed in CellServDB.
CellServDB(5), DynRootDB(5), SuidCells(5), afsd(8)
The Arla Project March 31, 2003 1