SuidCells(5) OpenBSD Programmer's Manual SuidCells(5)
SuidCells - lists AFS cells for which afsd will honor the setuid bit
The setuid bit on binaries executed from AFS are ignored for the cells
that are not listed in SuidCells.
The SuidCells file contain a list of cells separated by newlines. The
cells need to exist in CellServDB or in DNS (with AFSDB resource
AliasDB(5), DynRootDB(5), CellServDB(5), ThisCell(5), afsd.conf(5),
The Arla Project April 19, 2000 1