CELLSERVDB(5) OpenBSD Programmer's Manual CELLSERVDB(5)
CellServDB - AFS cells and database servers
The file CellServDB lists AFS cells known to the local AFS cache manager.
Each entry describes the name of an AFS cell and specifies the servers
for that cell.
Here is an example of the format of an entry in the file:
>cellname # Freetext comment describing the cell
CellServDB is read when CellServDB is started, normally when the system
The text after the # is not a comment, it's the hostname of the db-serv-
er, and it's used to lookup the address. The address is only used when
the hostname is not found in DNS.
Entries in the file are searched and expanded by many programs.
In most cases it is better to distribute the information in CellServDB
with the AFSDB DNS resource records. This avoids having out of date in-
formation in CellServDB.
When using AFSDB DNS resource records, entries entries should still be
listed, but without any hosts. This is needed for dynroot to work.
fs(1), AliasDB(5), DynRootDB(5), ThisCell(5), afsd.conf(5), afsd(8)
The Arla Project April 19, 2000 1