ALIASDB(5) OpenBSD Programmer's Manual ALIASDB(5)
AliasDB - add alias for an afs cell in dynroot
The file AliasDB add aliases for afs cellnames in dynroot, useful to add
readwrite mountpoints in dynroot.
Each line in the file contains at least two elements with an optional
third element. The first element is the cell name to make the alias for.
The second element is the alias. The optional third element is describ-
ing properties of the mountpoint.
By default, an alias is a readonly mountpoint, which means that afsd will
use readonly replicas of volumes, if they exist. If an alias set to
readwrite, afsd will disregard the readonly replicas and use the read-
write volumes only. This will seriously limit performance, but maybe
necessary to install software packages etc.
Each line that starts with a `#' is a comment
# This is a comment
# cell alias [property]
su.se .su.se readwrite
e.kth.se .e.kth.se rw
cs.cmu.edu cs readonly
andrew.cmu.edu andrew #andrew is a readonly alias
CellServDB(5), DynRootDB(5), afsd(8)
The Arla Project April 30, 2001 1