XHCI(4) BSD Kernel Interfaces Manual XHCI(4)
xhci -- USB eXtensible Host Controller Interface
xhci* at pci?
usb* at xhci?
The xhci driver provides support for the USB eXtensible Host Controller
Interface, which provides an interface to usb(4) devices.
xHCI controllers support all USB 3.0, 2.0 and 1.x device speeds.
The xhci driver appeared in OpenBSD 5.6.
The xhci driver was written by Martin Pieuchot <firstname.lastname@example.org>.
BSD March 24, 2017 BSD