File Formats utmp(4)
utmp, wtmp - utmp and wtmp database entry formats
The utmp and wtmp database files are obsolete and are no
longer present on the system. They have been superseded by
the extended database contained in the utmpx and wtmpx data-
base files. See utmpx(4).
It is possible for /var/adm/utmp to reappear on the system.
This would most likely occur if a third party application
that still uses utmp recreates the file if it finds it miss-
ing. This file should not be allowed to remain on the sys-
tem. The user should investigate to determine which applica-
tion is recreating this file.
SunOS 5.9 Last change: 22 Feb 1999 1