WBSIO(4) BSD Kernel Interfaces Manual WBSIO(4)
wbsio -- Winbond LPC Super I/O
wbsio* at isa? port 0x2e
wbsio* at isa? port 0x4e
The wbsio driver provides support for the Winbond LPC Super I/O ICs.
Only the hardware monitoring function is currently supported.
Support for the hardware monitor function is provided through the lm(4)
intro(4), isa(4), lm(4)
The wbsio driver first appeared in OpenBSD 4.3.
The wbsio driver was written by Mark Kettenis <firstname.lastname@example.org>.
BSD April 29, 2017 BSD