WBNG(4) BSD Kernel Interfaces Manual WBNG(4)
wbng -- Winbond W83793G temperature, voltage, and fan sensor
wbng* at iic?
The wbng driver provides support for the Winbond W83793G Hardware Moni-
tor. The device provides 10 voltage sensors, 6 temperature sensors and
12 fan sensors. Sensor values are made available through the sysctl(8)
iic(4), intro(4), sensorsd(8), sysctl(8)
The wbng driver first appeared in OpenBSD 4.3.
The wbng driver was written by Constantine A. Murenin <firstname.lastname@example.org>.
BSD July 16, 2013 BSD