WBENV(4) BSD Kernel Interfaces Manual WBENV(4)
wbenv -- Winbond W83L784R/W83L785R/W83L785TS-L temperature, voltage, and
wbenv* at iic?
The wbenv driver provides support for the Winbond W83L784R, W83L785R and
W83L785TS-L hardware monitors to be used with the sysctl(8) interface.
The W83L874R and W83L785R possess several voltage, temperature and fan
speed sensors. The W83L785TS-L only has a single temperature sensor.
iic(4), intro(4), sensorsd(8), sysctl(8)
The wbenv driver first appeared in OpenBSD 3.9.
The wbenv driver was written by Mark Kettenis <firstname.lastname@example.org>.
BSD July 16, 2013 BSD