VMWPVS(4) BSD Kernel Interfaces Manual VMWPVS(4)
vmwpvs -- VMware Paravirtual SCSI
vmwpvs* at pci?
The vmwpvs driver provides support for storage controllers using the Par-
avirtual SCSI interface a VMware hypervisor can provide to its guests.
The following entry must be added to the VMware configuration file to
provide the vmwpvs device:
scsi0.virtualDev = "pvscsi"
intro(4), pci(4), scsi(4)
The vmwpvs driver first appeared in OpenBSD 5.5.
The vmwpvs driver was written by David Gwynne.
BSD August 25, 2014 BSD