VIOBLK(4) BSD Kernel Interfaces Manual VIOBLK(4)
vioblk -- VirtIO disk
vioblk* at virtio?
scsibus* at vioblk?
The vioblk driver provides a virtual disk using a virtio(4) block device
provided by bhyve, KVM, QEMU, and VirtualBox.
intro(4), scsi(4), virtio(4)
The vioblk driver first appeared in OpenBSD 5.3.
The vioblk driver was written by Stefan Fritsch <firstname.lastname@example.org>, based
on the vdsk(4) driver by Mark Kettenis <email@example.com>.
BSD July 16, 2013 BSD