VGAFB(4) BSD Kernel Interfaces Manual VGAFB(4)
vgafb -- VGA frame buffer
vgafb* at pci?
wsdisplay* at vgafb?
The vgafb is a memory based color frame buffer driver for the wscons(4)
console framework. It does not provide direct device driver entry points
but makes its functions available via the internal wsdisplay(4) inter-
face. Both unaccelerated access as a dumb framebuffer and accelerated
access methods are provided to wscons(4).
intro(4), pci(4), wscons(4), wsdisplay(4)
BSD March 24, 2017 BSD