VETHER(4) BSD Kernel Interfaces Manual VETHER(4)
vether -- virtual Ethernet interface
The vether interface simulates a normal Ethernet interface by encapsulat-
ing standard network frames with an Ethernet header, specifically for use
as a member in a bridge(4).
To use vether the administrator needs to configure an address onto the
interface so that packets can be routed to it. An Ethernet header will
be prepended and, if the vether interface is a member of a bridge(4), the
frame will show up there.
bridge(4), inet(4), inet6(4), hostname.if(5), ifconfig(8), netstart(8)
Like tun(4), the Ethernet address chosen will be partially random, and
may occasionally collide with another address.
BSD April 23, 2017 BSD