UTWITCH(4) BSD Kernel Interfaces Manual UTWITCH(4)
utwitch -- YUREX USB twitch/jiggle of knee sensor
utwitch* at uhidev?
The utwitch driver provides support for the Maywa-denki & KAYAC YUREX
device. The device has a sensor to count user's leg twitch and it pos-
sesses a collection of sensor values which are made available through the
sysctl(8) interface. The counter unit for twitch is "BBU" (BinBo-YUsuri
or Bounding Body from Unconsciousness) and the unit for BBU speed is
"mBBU/sec" (milli BBU per second).
intro(4), uhidev(4), sensorsd(8), sysctl(8)
The YUREX Web Page, http://bbu.kayac.com/en/about/.
The utwitch driver was originally named uyurex.
The utwitch driver was written by Yojiro UO <firstname.lastname@example.org>.
BSD August 7, 2013 BSD