UTRH(4) BSD Kernel Interfaces Manual UTRH(4)
utrh -- USBRH temperature and humidity sensor
utrh* at uhidev?
The utrh driver provides support for Strawberry Linux's USBRH device.
The sensor possesses a collection of sensor values which are made avail-
able through the sysctl(8) interface. The humidity data unit is "%RH"
and the temperature data unit is "degC".
intro(4), uhidev(4), sensorsd(8), sysctl(8)
The utrh driver was written by Yojiro UO <firstname.lastname@example.org>.
BSD March 24, 2017 BSD