UTPMS(4) BSD Kernel Interfaces Manual UTPMS(4)
utpms -- Apple touchpad mouse
utpms* at uhidev?
wsmouse* at utpms? mux 0
The utpms driver provides support for the touchpads on new Apple Power-
Books and iBooks that are not standard USB HID mice. Access to the mouse
is through the wscons(4) driver.
uhidev(4), usb(4), wsmouse(4)
The utpms driver first appeared in OpenBSD 3.9, originally called tpms.
BSD March 24, 2017 BSD