utmp(4) File Formats utmp(4)
utmp, wtmp - utmp and wtmp database entry formats
The utmp and wtmp database files are obsolete and are no longer present
on the system. They have been superseded by the extended database con-
tained in the utmpx and wtmpx database files. See utmpx(4).
It is possible for /var/adm/utmp to reappear on the system. This would
most likely occur if a third party application that still uses utmp
recreates the file if it finds it missing. This file should not be
allowed to remain on the system. The user should investigate to deter-
mine which application is recreating this file.
SunOS 5.10 22 Feb 1999 utmp(4)