UTHUM(4) BSD Kernel Interfaces Manual UTHUM(4)
uthum -- TEMPer HID thermometer and hygrometer
uthum* at uhidev?
The uthum driver provides support for pcsensors TEMPer devices. The fol-
lowing devices are supported by the uthum driver:
TEMPerHUM 1 Temperature and 1 Humidity
TEMPer 1 Temperature (internal)
TEMPer1 1 Temperature (external)
TEMPer2 2 Temperature (internal/external)
TEMPerNTC 2 Temperature (internal/external)
The sensor possesses a collection of sensor values which are made avail-
able through the sysctl(8) interface. The humidity data unit is "%RH"
(relative humidity) and the temperature data unit is "degC".
intro(4), uhidev(4), sensorsd(8), sysctl(8)
The uthum driver was written by Yojiro UO <firstname.lastname@example.org>.
There is not enough support for the external temperature sensor of the
TEMPerNTC. Currently the uthum driver supports about 0 degC to 120 degC
for the sensor.
BSD September 6, 2013 BSD