USPS(4) BSD Kernel Interfaces Manual USPS(4)
usps -- USPS composite AC power and temperature sensor
usps* at uhub?
The usps driver provides support for the Fujitsu Component Smart Power
Strip FX-5204PS. The sensor possesses a collection of sensor values
which are made available through the sysctl(8) interface. As well as AC
voltage, the device provides the electricity power supply frequency, per
port electricity consumption, and device temperature.
intro(4), sensorsd(8), sysctl(8)
The usps driver was written by Yojiro UO <firstname.lastname@example.org>.
BSD April 30, 2017 BSD