UOAKRH(4) BSD Kernel Interfaces Manual UOAKRH(4)
uoakrh -- Toradex OAK USB temperature and relative humidity sensor
uoakrh* at uhidev?
The uoakrh driver provides support for the Toradex OAK RH. The sensor
possesses a collection of sensor values which are made available through
the sysctl(8) interface. The relative humidity data unit is "%RH" and
the temperature data unit is "degC". The device has a unique serial num-
ber, indicated in the description part of the sensor value.
intro(4), uhidev(4), sensorsd(8), sysctl(8)
Toradex Web Page,
The uoakrh device driver first appeared in OpenBSD 5.3.
The uoakrh driver was written by Yojiro UO <firstname.lastname@example.org>.
BSD July 16, 2013 BSD