UOAKLUX(4) BSD Kernel Interfaces Manual UOAKLUX(4)
uoaklux -- Toradex OAK USB illuminance sensor
uoaklux* at uhidev?
The uoaklux driver provides support for the Toradex OAK LUX. The sensor
possesses a collection of sensor values which are made available through
the sysctl(8) interface.
The illuminance date unit is "Lux". Because the sensing cycle of the
illuminance sensor is faster than the sensor framework update period, the
driver keeps maximum/minimum/average values as independent sensors.
The device has a unique serial number, indicated in the description part
of the sensor value.
intro(4), uhidev(4), sensorsd(8), sysctl(8)
Toradex Web Page,
The uoaklux device driver first appeared in OpenBSD 5.3.
The uoaklux driver was written by Yojiro UO <firstname.lastname@example.org>.
BSD July 16, 2013 BSD