UGURU(4) BSD Kernel Interfaces Manual UGURU(4)
uguru -- ABIT temperature, voltage and fan sensors
uguru0 at isa? port 0xe0
The uguru driver provides support for the microcontroller found in vari-
ous ABIT motherboards which serves as the gateway chip between system
management software and hardware. Sensor values are made available
through the sysctl(8) interface.
intro(4), isa(4), sensorsd(8), sysctl(8)
The uguru driver first appeared in OpenBSD 4.8
The uguru driver was written by Mikko Tolmunen <firstname.lastname@example.org>.
Interrupt support is unimplemented.
BSD July 16, 2013 BSD