UGOLD(4) BSD Kernel Interfaces Manual UGOLD(4)
ugold -- TEMPer gold HID thermometer
ugold* at uhidev?
The ugold driver provides support for pcsensors TEMPer gold devices. The
following devices are supported by the ugold driver:
RDing TEMPer1V1.2 1 Temperature
The driver possesses a collection of sensor values which are made avail-
able through the sysctl(8) interface.
intro(4), uhidev(4), sensorsd(8), sysctl(8)
BSD March 24, 2017 BSD