UDSBR(4) BSD Kernel Interfaces Manual UDSBR(4)
udsbr -- D-Link DSB-R100 USB radio device
udsbr* at uhub?
radio* at udsbr?
The udsbr driver provides support for the D-Link DSB-R100 USB radio.
The device is accessed through the radio(4) driver.
The DSB-R100 is a rather poor radio and the only feedback that you can
get from the radio is if it has a stereo signal or not.
intro(4), radio(4), uhub(4), usb(4)
The udsbr driver first appeared in OpenBSD 3.2.
BSD June 26, 2008 BSD