UBSA(4) BSD Kernel Interfaces Manual UBSA(4)
ubsa -- Belkin USB serial adapter
ubsa* at uhub?
ucom* at ubsa?
The ubsa driver provides support for the USB-to-RS232 Bridge chip used by
a variety of serial adapters from Belkin and other vendors.
Some 3G (UMTS/GPRS/GSM) cardbus(4) devices use a Belkin serial adapter
and an ohci(4) controller to provide a common AT interface.
The device is accessed through the ucom(4) driver which makes it behave
like a tty(4).
The ubsa driver supports the following adapters:
e-Tek Labs Kwik232
Peracom single port serial adapter
Qualcomm, Inc. ZTE AC8700
Qualcomm, Inc. ZTE CDMA Technologies MSM
cardbus(4), tty(4), ucom(4), usb(4)
The ubsa driver first appeared in FreeBSD 5.0 and was ported to
BSD April 25, 2017 BSD