UBERRY(4) BSD Kernel Interfaces Manual UBERRY(4)
uberry -- Research In Motion Blackberry
uberry* at uhub?
The uberry driver provides the most minimal support for the USB-connected
Research In Motion Blackberry devices, permitting them to be charged and
powered from a USB port.
The uberry driver first appeared in OpenBSD 4.1.
The uberry driver is not able to charge a 7750 (USB cradle model) which
has a completely dead battery, and we do not know why.
BSD March 24, 2017 BSD