ttytype - data base of terminal types by port
ttytype is a database that identifies the kind of terminal that is
attached to each tty port on the system. The file contains one line
per port, and each line contains the terminal type (as a name listed
in terminfo(4)), a space, and the name of the tty device file, less
the initial /dev/. For example, for an HP 2622 terminal on tty02:
This information is read by tset and by login (for remote logins) to
initialize the TERM variable at login time (see tset(1) and login(1)).
ttytype was developed by the University of California, Berkeley.
Some lines are identified simply as dialup or plugboard.
Hewlett-Packard Company - 1 - HP-UX Release 11i: November 2000