THMC(4) BSD Kernel Interfaces Manual THMC(4)
thmc -- TI THMC50, Analog ADM1022/1028 temperature sensor
thmc* at iic?
The thmc driver provides minimal support for the TI THMC50, Analog
ADM1022 and Analog ADM1028 temperature sensor. The device possesses
internal and external temperature sensors, These values are made avail-
able through the sysctl(8) interface.
iic(4), intro(4), sensorsd(8), sysctl(8)
The thmc driver first appeared in OpenBSD 4.3.
The thmc driver was written by Theo de Raadt <firstname.lastname@example.org>.
BSD July 16, 2013 BSD