SYM(4) BSD Kernel Interfaces Manual SYM(4)
sym -- symmetric access SCSI devices
sym* at scsibus?
The sym driver attaches to SCSI logical units that support symmetric
access, i.e. all paths to the device are as good as each other. Each
path attached to by sym is presented to mpath(4) which uses it as a back-
end to the logical unit attached to its own scsibus(4).
ioctl(2), intro(4), mpath(4), scsi(4)
The sym driver first appeared in OpenBSD 5.0.
David Gwynne <firstname.lastname@example.org>.
BSD May 25, 2017 BSD